Tech

Apple users, the government has a warning for you


Some Apple devices are vulnerable to cyberattacks due to multiple vulnerabilities found in Apple products. India Computer Emergency Response Team (CERT-In) has issued advice to Apple users asking them to update their products immediately. The agency said: “Many reported vulnerabilities in Apple products could allow attackers to obtain elevated privileges, execute arbitrary code, disclose sensitive information, and bypass security restrictions on the targeted system”.

Which Apple products are affected?

In its advice, CERT-In say that iPhone runs Apple iOS Versions prior to 16 for iPhone 8 and later are affected by these vulnerabilities. The list of affected devices also includes iOS and iPadOS versions prior to 15.7 for

– iPhone 6s and above

– iPad Pro (all models)

– iPad Air 2 or later

– iPad 5th generation or later

– iPad mini 4 and above

– iPod touch (7th generation)

Apple laptops running macOS Monterey versions prior to 12.6, Apple macOS Big Sur versions prior to 11.7, and Apple Safari versions prior to Safari 16 are also affected.

Why do these vulnerabilities exist in Apple products?

CERT-In says that these vulnerabilities exist in Apple products due to logic issues in the Safari Extensions, ATS, Maps, PackageKit, and Shortcuts components. Buffer overflows, out-of-bounds read issues, and improper UI handling in WebKit components are also affecting Apple devices.

According to the advice, write out of bounds issue and improper memory handling problem in Kernel component, memory corruption issue in MediaLibrary component and improper checksum issue in contacts component are possible reasons. can cause security holes.

According to Apple, these vulnerabilities could allow a remote attacker to convince a victim to open a specially crafted file or application. Successful exploitation of these vulnerabilities could allow an attacker to gain elevated privileges, execute arbitrary code, reveal sensitive information, and bypass security restrictions on the targeted system. pepper.

What is the solution?

In its advisory website, CERT-In advised users to download the appropriate software updates as mentioned in Apple’s security updates for Safari 16, macOS Big Sur 11.7, macOS Monterey 12.6 and iOS 16.

Catch them all Tech news and Live Mint Updates. Download Mint News app to get daily Market Update & Direct Business newsletter.

Than
Less than

Register Mint Newsletter

* Enter a valid email

* Thank you for subscribing to our newsletter.

Post your comment



Source link

news5s

News5s: Update the world's latest breaking news online of the day, breaking news, politics, society today, international mainstream news .Updated news 24/7: Entertainment, Sports...at the World everyday world. Hot news, images, video clips that are updated quickly and reliably

Related Articles

Back to top button